[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#273193: marked as done (partman-lvm: fails to init lvols properly during d-i over a ssh session)

Your message dated Sun, 14 May 2017 11:46:00 +0000
with message-id <488608a2-766c-9fce-0a90-a18ff95d2252@a4nancy.net.eu.org>
and subject line Closing bug report
has caused the Debian Bug report #273193,
regarding partman-lvm: fails to init lvols properly during d-i over a ssh session
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

273193: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=273193
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: partman-lvm
Version: partman-lvm
Severity: normal
Tags: d-i

I tried the d-i rc1 to install sarge on a Dell 586 64Meg with 2 hd (hd0 - 1G, hd1 -100G).

I installed on the local box until I got to the point where I could create a ssh session.

I then started a ssh session to the box under the installer login, was able to create volumes.
It appeared that I could create lvols, space was allocated, however it was not accessable.

lvdisplay showed the LV Status and unknown.

I logged out of the ssh session and went back to the console on the box.
The d-i menu was still there.
I picked the lvm setup option.
deleted the lvols
created the lvols (this time it worked)

I was able to successfully install sarge from the console.
I had a 25M /boot on a primary partition
all other files systems (including /) and swap were successfully built on volumes.

Not being able to use ssh to setup the lvols was a minor inconvienence.

BTW, I was able to do another install over ssh without lvm.


-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (650, 'testing'), (600, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-686-smp

HTC Disclaimer:  The information contained in this message may be privileged and confidential and protected from disclosure. If the reader of this message is not the intended recipient, or an employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited.  If you have received this communication in error, please notify us immediately by replying to the message and deleting it from your computer.  Thank you.

--- End Message ---
--- Begin Message ---

I'm closing this bug, since it was tagged "moreinfo" for more than ten
years without an answer. If you still encounter this problem, please
feel free to re-open it or ask me to do it.

Thanks for your contribution!

--- End Message ---

Reply to: