[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#862501: installation-reports

Package: installation-reports

Boot method: <How did you boot the installer? CD? floppy? network?>
Image version: <Full URL to image you downloaded is best>
Date: <Date and time of the install>

Machine: Asus E403A
Processor: Intel Quadcore Pentium
Memory: 128Go eMMC, 4Go DDR3
See below

lspci -knn (or lspci -nn):

 Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [E]


I tried to install my debian (Jessie 8, I tried all kind of images, always with firmware included), but it doesn't recognise my /dev/mmcblk, it only propose me to install on the USB key (which I don't want of course).
I installed a xubuntu and it works out of the box (this is where the command above comes from)
Loïc Coenen

Reply to: