[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#781145: marked as done (UEFI boot issues)

Your message dated Sat, 13 May 2017 11:59:00 +0000
with message-id <9914d71d-e886-e8f3-27b9-91ac76d0a5f8@a4nancy.net.eu.org>
and subject line Closing obsolete bug report
has caused the Debian Bug report #781145,
regarding UEFI boot issues
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

781145: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=781145
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: USB Flashdrive UEFI
Image version: debian-7.8.0-amd64-netinst
Date: March 24, 2015

Machine: Lenovo G585
Processor: AMD E-300
Memory: 4096MB
Partitions: Unknown

Output of lspci -knn (or lspci -nn):

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [E]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


I have video issues when trying to install Debian using UEFI. I tried using both the system's internal boot menu and rEFInd to boot the installer. Both have video issues.The computer boots fine if I use Windows so hardware failure is not the cause.
For reference:

--- End Message ---
--- Begin Message ---
Thanks for having taken the time to report this issue with UEFI in
Debian 7 ("Wheezy").

During last years, UEFI support has improved and we believe this bug is
likely to be solved in the current stable version of Debian 8 ("Jessie")
or in the upcoming Debian Stretch.

I'm thus closing this bug report. If you can reproduce this issue with
Debian 8 installer[1] or better with the release candidate installer for
the upcoming Debian Stretch[2], please file a new bug report.

Thanks again for your contribution!

1. https://www.debian.org/distrib/
2. https://www.debian.org/devel/debian-installer/

--- End Message ---

Reply to: