[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#707763: marked as done (Installation Report, Macbook Pro, Bad Install.)

Your message dated Sat, 13 May 2017 10:03:00 +0000
with message-id <0d530179-8310-4674-dab1-8b16420aa419@a4nancy.net.eu.org>
and subject line Closing obsolete bug report
has caused the Debian Bug report #707763,
regarding Installation Report, Macbook Pro, Bad Install.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

707763: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=707763
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: CD.
Image version: I believe it was 

[27 Apr 2013] Debian Installer 7.0 Release Candidate 2 release

although it might have been "3 release".

Date: ~ May 7 2013

Machine: Apple Intel Macbook Pro 15 inch.
Processor: 2.66 GHz Intel core i7
Memory: 4GB
Partitions: One for OSX, one for the debian instalation. 

Output of lspci -knn (or lspci -nn): I'm assuming you mean to put it into the terminal, I did on my mac, and it returned "command not found." So that might not be all that helpful.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [E]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [E]
Overall install:        [E]


I'm attatching photos of the problems I had booting up, for both MacOS and for Debian. Reply if you have troubles getting them.

I had problems figuring out which install disk to choose. I used the AMD64 one. I really don't know how I'm supposed to know which of the installs I need. Perhaps you need a detailed help page on which one to install, including "what AMD64" means. I understand it has something to do with... Processor? I'm aware that someone can find it on the web somewhere, but it would be nice to have a concentrated center of knowledge on how to install, because I was quite confused, despite my previous experience of installing systems.

Well, I did the install on a seperate partition from my OSX partition which I had created with an ubuntu instalation disk. It seemed to be working well up until when I finished and tried booting up the computer under debian. When I tried however, I got the result of the first image, which I have attatched in the email. I then tried booting Mac OS, and it would not boot either, neither of my systems would boot. 
Woe is me. 

I of course had a backup from a few days prior, and only lost minimal data (a few programs I was fooling around with in mac) so I'm not too bothered, however I think that corrupting bootloaders/breaking systems is something you should be aware of! I was able to reinstall from a time machine backup, and everything works fine again. 

Of note:
I was doing it late at night, so I might or might not have done the instalation properly. I was confused by a lot of the UI of the installer. I'm used to very clear GUI, I guess, so I might have botched it of my own doing. I've only ever installed Ubuntu, windows and mac before, but had success with all of those. You might want to consider GUI alternatives in addition to the regular text based which, say, my dad likes. I was freaked out by the red backgrounds of certain warnings, although one might say appropriately so.

Debian instalation broked my Mac, but I asserted my dominance and put it in it's place.

--- End Message ---
--- Begin Message ---
Thanks for having taken the time to report this issue with hardware
support in Debian 7 ("Wheezy").

During last years, hardware support has improved and we believe this bug
is likely to be solved in the current stable version of Debian 8
("Jessie") or in the upcoming Debian Stretch.

I'm thus closing this bug report. If you can reproduce this issue with
Debian 8 installer[1] or better with the release candidate installer for
the upcoming Debian Stretch[2], please file a new bug report.

Thanks again for your contribution!

1. https://www.debian.org/distrib/
2. https://www.debian.org/devel/debian-installer/

--- End Message ---

Reply to: