[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#782461: marked as done (PPC - PowerBook G4 Jessie test install - successful)

Your message dated Sat, 13 May 2017 11:45:13 +0200
with message-id <3840962d-586e-eba6-b601-430dcd7a2075@thomaspierson.fr>
and subject line closing bug 782461
has caused the Debian Bug report #782461,
regarding PPC - PowerBook G4 Jessie test install - successful
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

782461: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=782461
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: CD
Image version: http://cdimage.debian.org/cdimage/jessie_di_rc2/powerpc/iso-cd/debian-jessie-DI-rc2-powerpc-netinst.iso
Date: Sat Apr 11 22:00:00 PDT 2015

Machine: PowerBook G4 12" Aluminum
Processor: 32-bit ppc 1GHz PowerBook6,2
Memory: 768 MB
        #                    type name                 length   base     ( size )  system
/dev/sda1     Apple_partition_map Apple                    63 @ 1        ( 31.5k)  Partition map
/dev/sda2         Apple_Bootstrap untitled               1954 @ 64       (977.0k)  NewWorld bootblock
/dev/sda3         Apple_UNIX_SVR2 untitled           74837891 @ 2018     ( 35.7G)  Linux native
/dev/sda4         Apple_UNIX_SVR2 swap                3300250 @ 74839909 (  1.6G)  Linux swap
/dev/sda5              Apple_Free Extra                     1 @ 78140159 (  0.5k)  Free space

Block size=512, Number of Blocks=78140160
DeviceType=0x0, DeviceId=0x0

Output of lspci -knn (or lspci -nn):
0000:00:0b.0 Host bridge [0600]: Apple Inc. UniNorth 2 AGP [106b:0034]
	Kernel driver in use: agpgart-uninorth
0000:00:10.0 VGA compatible controller [0300]: NVIDIA Corporation NV34M [GeForce FX Go5200] [10de:0329] (rev a1)
	Subsystem: NVIDIA Corporation Powerbook G4 [10de:0010]
	Kernel driver in use: nouveau
0001:10:0b.0 Host bridge [0600]: Apple Inc. UniNorth 2 PCI [106b:0035]
0001:10:12.0 Network controller [0280]: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller [14e4:4320] (rev 03)
	Subsystem: Apple Inc. AirPort Extreme [106b:004e]
	Kernel driver in use: b43-pci-bridge
0001:10:17.0 Unassigned class [ff00]: Apple Inc. KeyLargo/Intrepid Mac I/O [106b:003e]
	Kernel driver in use: macio
0001:10:18.0 USB controller [0c03]: Apple Inc. KeyLargo/Intrepid USB [106b:003f]
0001:10:19.0 USB controller [0c03]: Apple Inc. KeyLargo/Intrepid USB [106b:003f]
0001:10:1a.0 USB controller [0c03]: Apple Inc. KeyLargo/Intrepid USB [106b:003f]
	Kernel driver in use: ohci-pci
0001:10:1b.0 USB controller [0c03]: NEC Corporation OHCI USB Controller [1033:0035] (rev 43)
	Subsystem: NEC Corporation USB Controller [1033:0035]
	Kernel driver in use: ohci-pci
0001:10:1b.1 USB controller [0c03]: NEC Corporation OHCI USB Controller [1033:0035] (rev 43)
	Subsystem: NEC Corporation USB Controller [1033:0035]
	Kernel driver in use: ohci-pci
0001:10:1b.2 USB controller [0c03]: NEC Corporation uPD72010x USB 2.0 Controller [1033:00e0] (rev 04)
	Subsystem: NEC Corporation uPD72010x USB 2.0 Controller [1033:00e0]
	Kernel driver in use: ehci-pci
0002:20:0b.0 Host bridge [0600]: Apple Inc. UniNorth 2 Internal PCI [106b:0036]
0002:20:0d.0 Unassigned class [ff00]: Apple Inc. UniNorth/Intrepid ATA/100 [106b:003b]
	Kernel driver in use: pata-pci-macio
0002:20:0e.0 FireWire (IEEE 1394) [0c00]: Apple Inc. UniNorth 2 FireWire [106b:0031] (rev 81)
	Subsystem: Apple Inc. iBook G4 2004 [106b:5811]
	Kernel driver in use: firewire_ohci
0002:20:0f.0 Ethernet controller [0200]: Apple Inc. UniNorth 2 GMAC (Sun GEM) [106b:0032] (rev 80)
	Kernel driver in use: gem

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [O]


Smooth install - I just hit return at the CD "boot: " prompt, and
almost everything worked as I would expect.  It was a little odd that
the background color was red through almost the entire install - I
think it changed to blue right at the end.  The d-i was not used to
install an initial desktop; after the first reboot, tasksel was run
manually, and the MATE desktop installed - it works very well,
escpecially given the age of the system.  A big "Thank You" to
everyone involved in putting time and effort into keeping this
architecture going.

Initially I tried installing to an external USB drive, but the boot
loader refused to install at the end of the installation process -
there was a message about USB drive booting not being supported on
this system.  As Wheezy was on the internal drive, I tried to
configure its yaboot.conf manually to boot the mostly installed Jessie
on the external drive.  I've had some luck on other archtitectures
with this kind of thing in the past.  Unfortunately, my lack of yaboot
knowledge resulted in X11 support on the Wheezy install becoming
unstable, and I didn't get the external drive booting, either.  At
that point I thought trying a Jessie install to the internal drive was
the best thing to do.  So far, the system actually seems more stable
with Jessie than it did with either Squeeze or Wheezy.

--- End Message ---
--- Begin Message ---

Thank you for your report and remarks.

I'm closing this bug because it's a successful installation and there is
nothing more to do.

Best regards,
Thomas Pierson

--- End Message ---

Reply to: