[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#782573: marked as done (Installation on Thinkpad X250 worked fine)

Your message dated Sat, 13 May 2017 11:34:35 +0200
with message-id <22a722f9-3816-1ef0-dc93-0bd88a2ef580@thomaspierson.fr>
and subject line closing bug 782573
has caused the Debian Bug report #782573,
regarding Installation on Thinkpad X250 worked fine
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

782573: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=782573
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Severity: normal

Boot method: CD
Image version: debian-testing-amd64-netinst.iso from 13-04-2015
Date: 13-04-2015

Machine: Lenovo ThinkPad X250

Summary: Everything went really well, good job! I especially like
new desktop selection, which makes KDE installations much more easy for
non-technical users.

Some remarks:

- In the past I usually installed using wired network, but decided to
  give the wireless installation a go. d-i correctly detected the
  missing iwlwifi firmware. While the steps to
  obtain the missing firmware files are obvious to, this is most probably
  not the case for 95% of all users. Maybe d-i should point to
  something like http://wiki.debian.org/d-i-Firmware which contains
  the specific blobs and instructions how to copy them to a USB
  stick? (Since this topic is probably contentious, I didn't file
  a bug for it, so maybe only take this as a suggestion).

- One line was only displayed partly, I filed a bug against partman-crypto

- The touchpad on the X250 needs a backport from Linux 4.0, but
  there's already a kernel bug/patch on that.


--- End Message ---
--- Begin Message ---

Thanks for your report.

I'm closing this bug because it's a successful installation and there is
nothing more to do.

Best regards,
Thomas Pierson

--- End Message ---

Reply to: