[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#855143: unblock: wpa/2.5-2+v2.4-4stretch1



Jonathan Wiltshire <jmw@debian.org> (2017-02-26):
> Needs approval from d-i RM. Debdiff:
> 
> > diff -Nru wpa-2.5-2+v2.4/debian/changelog wpa-2.4/debian/changelog
> > --- wpa-2.5-2+v2.4/debian/changelog	2016-09-14 11:11:05.000000000 +0200
> > +++ wpa-2.4/debian/changelog	2017-02-20 11:55:12.000000000 +0100
> > @@ -1,3 +1,21 @@
> > +wpa (2:2.4-1) unstable; urgency=medium
> > +
> > +  [ Vincent Danjean ]
> > +  * Build with libssl1.0-dev (Closes: #828601).
> > +  * Add an upstream patch to fix hostapd in SMPS mode (Closes: #854719).
> > +
> > +  [ Andrew Shadura ]
> > +  * Don't install debian/system-sleep/wpasupplicant (originally introduced
> > +    to fix LP: #1422143), it doesn't improve the state of the things,
> > +    introduces regressions in some cases, and at all isn't supposed to
> > +    work with how wpa-supplicant is started these days (Closes: #835648).
> > +  * Bump the epoch to 2:, so that we can set the upstream version to
> > +    what we really mean. It also has to be higher than 2.6 in unstable
> > +    and 1:2.6 (what hostapd binary package in unstable has).
> > +  * Drop the binary package epoch override.
> > +
> > + -- Andrew Shadura <andrewsh@debian.org>  Mon, 20 Feb 2017 11:55:11 +0100
> > +
> >  wpa (2.5-2+v2.4-3) unstable; urgency=medium
> >  
> >    [ Helmut Grohne ]
[…]

No objections, thanks.


KiBi.

Attachment: signature.asc
Description: Digital signature


Reply to: