[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#733454: installation-reports: Install freezes after install selection from first menu

I have what may be the same problem with Stretch RC2 on an Acer R11.  The install works with the same media on several of my other laptops.  Sorry I'm not too experienced at troubleshooting this kind of issue, but please point me to the right docs if more information is needed.  Basically I select any install type, Graphical, Text, even Rescue Mode, and I get a black screen with blinking cursor in upper-left-hand corner.  I tried RSEIUB, Ctrl-Alt-Del, switching consoles, but nothing worked and I had to hold the power button.  I did actually finish the install on another machine and dd'ed the image over to the Acer R11.  I just had to tweak grub.conf to point to the R11's internal flash-based drive, and then it booted right up.  Then I was able to install Gnome, KDE, and it runs great.  Had to install non-free wifi drivers, but the only thing so far that doesn't work is the SD card reader which never worked in Jessie either.

Reply to: