[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#853755: installation-reports: ppc64el fails to boot after installation


On 02/01/2017 04:58 PM, Cyril Brulebois wrote:
> Hi,
> Erwan Prioul <erwan@linux.vnet.ibm.com> (2017-02-01):
>> Unfortunately, I don't have a working image.
>> The issue has appeared since last Saturday, Jan 28th.
> Could this be due to latest kernel updates? 4.9.6-x were accepted on
> the 27/28th. You could either use rescue mode or redo an installation,
> and in /target (before rebooting into the installed system), try
> installing an older version of the linux-image package. Older binaries
> are available on snapshots:
>   http://snapshot.debian.org/package/linux/

AFAIK 4.9.6-x is not yet provided in the daily image for ppc64el. It's still the 4.9.2-2.
Anyway, I ran a couple of tests with 4.9.6-3 and 4.8.15-2, and I got the same error.

I did another install but this time I took the previous version of systemd, 232-8 instead of 232-14 (current version), and it worked.

> Anyway, I think this should be filed against src:linux since the
> installation process itself seems to have worked fine. Feel free to
> reassign once you have found in which version the regression was
> introduced (if that's indeed a regression).
> KiBi.

I'll reassign this to systemd.


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: