[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#835567: installation-reports: Debian testing failed to install on ThinkPad T43p

Package: installation-reports

Yesterday I tried to install Debian testing on a ThinkPad T43p
using the then current version of debian-testing-i386-netinst.iso,
which was dated 2016-08-22. I chose the default at almost all stages
and everything seemed to work up to the bit where it told me to remove
the installation media and reboot. It started to reboot, but I don't
think it got as far as mounting the disc. It complained about some
missing firmware (not a bug), then just stopped, with some sporadic
disc activity continuing for a while, according to the LED. I
left it for ages in case it was running fsck invisibly (which is a
stupid thing to do but I've seen Linux systems do that) but it never
got anywhere. I tried the whole thing twice, with and without disc
encryption. With disc encryption it did get as far as asking for the
passphrase, which it recognised when I typed it correctly the second
time, so it must have read some data from the disc.

Afterwards I successfully installed using
debian-8.5.0-i386-netinst.iso on the same hardware.

Another thing: I went for "Graphical install" but ended up using the
keyboard rather than the mouse. If I remember correctly, buttons at
the bottom of the screen were not accessible using the mouse because
the mouse pointer would wrap around back to the top of the screen a
few centimetres before the bottom. The screen is 1600x1200.

Reply to: