[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#832004: jessie-pu: package wpa/2.3-1+deb8u4

On 21/07/16 12:19, Adam D. Barratt wrote:
> On 2016-07-21 11:01, Adam D. Barratt wrote:
>> Control: tags -1 -moreinfo +confirmed
> [...]
>> +wpa (2.3-1+deb8u4) jessie-security; urgency=medium
>> The distribution there should be "jessie" (and was in the earlier
>> diff). With that changed, please feel free to go ahead.
> Actually, hold on that. It was just pointed out to me that the patches
> aren't in unstable yet - that needs to happen first.

Okay. The maintainer has done some work in the VCS, but it doesn't seem
ready for upload yet, and he hasn't committed anything since May. Should
I put an NMU with just these patches into DELAYED queue?

(Stefan Cc-ed.)


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: