[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#817174: D-I: installer hangs on re-formatting ext2 partition

User: debian-sparc@lists.debian.org
Usertags: sparc64
X-Debbugs-CC: debian-sparc@lists.debian.org

Hi guys!

On 03/08/2016 06:43 PM, James Clarke wrote:
> This is the same as https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767682.
> There should be a “-F” for ext2 in commit.d/format_basicfilesystems [0]. I ran
> into this on a clean sparc64 system.

Could we get another quick fix as in #767682?

It's again just the "-F" which is missing. We have user reports who are
affected by this particular issue. I haven't stumbled over this problem
myself because I was never using a separate /boot partition formatted
with ext2 but I just used one ext4 root filesystem which worked just
fine with SILO.


 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer - glaubitz@debian.org
`. `'   Freie Universitaet Berlin - glaubitz@physik.fu-berlin.de
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913

Reply to: