[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

firmware-testing-amd64-netinst.iso bug

I tried to get this iso to install on a real amd k8 athelon and network configuration was successful to the point that my rt2780 usb wifi adapter was found and used for installation of files not available on the dvd and updates for those that were available. Unfortunately, I got link not ready in dmesg post-install and so far haven't figured out what to do to bring that link up persistently. That's not such a big deal since the real amd-64 k8 athelon has talkingarch on it now running its wifi otherwise you wouldn't be reading this message. The other equipment I tried this iso on was an Acer Aspire 5003 notebook. When network configuration happened, it failed completely to the point where the iso on the dvd behaved like it was a stock debian netinst disk and not the firmware iso. It's true Acer is an AMD clone, and I'm wondering if the firmware iso is supposed to work on any amd clones. If not, I'll have to install talkingarch on the notebook just to get it onto the internet. If so, there is some kind of bug at issue here. I downloaded the iso about two weeks ago if that helps at all. I probably can repeat the debian tower installation and preserve logs since I have an external hard drive I can transfer those onto an internet-capable installation and send those here if anyone would be interested in reading them.


Reply to: