[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#764505: kFreeBSD-amd64: Beta installer 2 seems to work


Many thanks for testing!

On 08/10/14 17:45, Dan Greene wrote:
> When selecting a mirror, I chose the default choice, and it gave an
> error about the architecture not being found on the mirror.
> I tried again with the same choice, and it worked.

I've seen this in the past, and thought it was due to unreliable
connectivity.  I more often see problems fetching the base system
packages, and sometimes have to manually retry that step.  Perhaps there
is a bug causing it, or it's just not trying hard enough.

> I noticed there was an option to install GNOME, even though it is
> not available for kFreeBSD jessie.

I think tasksel is already supposed to hide uninstallable tasks, and
indeed, meta-gnome-desktop should be uninstallable in testing:
| Package has a Depends on gnome-core which cannot be satisfied on
| Package has a Depends on gnome-core which cannot be satisfied on

> Someone should test the installer with fancier options enabled,
> like ZFS and iSCSI. (ZFS on iSCSI? May not be a typical use case,
> but it still should be tested in csse it reveals other bugs.)

iSCSI isn't implemented yet, and shouldn't be listed there.  Only
showing because it's an arch:all udeb and unsatisfied dependencies are
not being considered by anna.  I should try to put partman-iscsi in the
anna excludes list.

> kldstat:  6    1 0xffffffff86167000 88e3     fuse.ko

It's interesting to see that module loaded.  I guess os-prober loads it
in order to scan for ntfs partitions, and that's good.  Someone said
that feature wasn't working, but seems like it may start to work as soon
as fuse4bsd/0.3.9~pre1.20080208-9 migrates (of already if installing the
sid distribution).  Needs to be tested on a machine having Windows...

Steven Chamberlain

Reply to: