[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#754093: debian-installer: ppc64el support



Hi,

On Mon, Jul 07, 2014 at 03:53:47PM +0200, Frederic Bonnard wrote:
> Package: debian-installer
> Severity: normal
> Tags: d-i patch
> User: debian-powerpc@lists.debian.org
> Usertags: ppc64el
> 
> Dear Maintainer,
> 
> hi, here is a patch from Ubuntu to add support of ppc64el.
> I just changed grub-cdrom.cfg to remove any d-i option on the kernel command line.
> I added virtio-modules to support VMs with virtio which is good to have for development.

I have merge the part of the patch which doesn't use grub, as it is not
yet available. This will allow debian-installer to be built for the 
daily images [1] that I'll setup for ppc64el in the next days. I'll 
merge the other parts when grub is available.

I also have done some small changes to the packages list, and set the
DEBIAN_RELEASE variable to install unstable instead of testing, as the
latter is not yet available for ppc64el.

[1] http://d-i.debian.org/daily-images/

-- 
Aurelien Jarno                          GPG: 4096R/1DDD8C9B
aurelien@aurel32.net                 http://www.aurel32.net


Reply to: