[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#748385: installation-reports: Jessie testing on Lenovo SL400 fails when running post-installation trigger libc-bin

Package: installation-reports
Severity: normal
Tags: d-i

Boot method: DVD
Image version: http://cdimage.debian.org/cdimage/weekly-builds/amd64/iso-dvd/debian-testing-amd64-DVD-1.iso
 (plus DVDs 2 and 3)

Date: 2014-05-12

Machine: Lenovo SL400
Processor: Intel Core 2 Duo
Memory: 3GB
Partitions: 150GB total, 45GB NTFS, 10GB /, 100GB /home, 4GB swap

The laptop was originally running CrunchBang Waldorf (based
on Debian Wheezy), dual booting with Windows Vista.

I downloaded the three Jessie install DVDs dated May 12
for amd64, verified the MD5 sums on the .iso files, burned
discs, and started the installation process.  I did manual
partitioning so I could leave the 45GB NTFS partition intact,
and divided the former single CrunchBang partition into two
ext4 partitions (10GB for /, the remaining 100GB for /home,
and re-used the original 4GB swap partition).

Installation seemed to go well until near the end of the
first disk.  At 95% on the progress bar, with the display
reading "Running post-installation trigger libc-bin",
the system sat for several minutes with the hard disk
light continuously on, then an error screen came up with
the message: "An installation step failed.  You can try
to run the failing item again from the menu, or skip it
and choose something else.  The failing step is: Select
and install software"

Retrying the "Select and install software" step yields the
same failure.  I tried to move on to the next step (install
GRUB) but that failed too.  When trying to reboot, GRUB said
"error: unknown filesystem.  Entering rescue mode..."

I've retried the installation several times, varying parameters.
For instance, I tried partitioning 20GB for / and 90GB for /home,
as well as putting everything into a single 110GB partition.
I've tried scanning all 3 installation DVDs as well as just
scanning the first one.  In every case I get the same failure.

My original CrunchBang disk still installs successfully; the
Windows partition is intact, and GRUB can dual boot.

The following information was provided by booting from a Debian Live rescue CD
after a failed attempt to install Jessie:

-- System Information:
Debian Release: 7.5
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

While booted from this disk, I can mount my attempted / and
/home partitions on the hard disk and see files within them.
I can provide copies of logs or other files if necessary.

cgibbs@surfnaked.ca (Charlie Gibbs)

Reply to: