[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#660181: marked as done (debian-installer: kernel panic on first boot "Unable to mount root fs")

Your message dated Sun, 25 Aug 2013 14:25:50 +0200
with message-id <201308251426.17126.holger@layer-acht.org>
and subject line dealing with old installation-reports
has caused the Debian Bug report #660181,
regarding debian-installer: kernel panic on first boot "Unable to mount root fs"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

660181: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=660181
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-installer
Version: wheezy 20110106+squeeze4 debian-testing-i386-netinst.iso
Severity: important

Dear Maintainer,
*** Please consider answering these questions, where appropriate ***

   * What led up to the situation?
Target system: Compaq DL380-G1 which has an integrated SCSI disk controller (cpqarray)
I have installed Debian previously fine under LILO boot, system got hosed and required new install

This time:
- netinstall from CD fine, 
- installer suggested to include cpqarray which was selected
- first reboot after install fails with kernel panic:

List of all partitions:
No file system count mount root, tried:
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block (72,1)

   * What exactly did you do (or not do) that was effective (or

tried both kernels offered in install options

   * What was the outcome of this action?


   * What outcome did you expect instead?

kernel/install to handle inclusion of method/module providing disk access through the disk controller (cpqarray) at boot time (assumption that this causees the problem

there are the following modules on the new install partition which crashes:


and /etc/init.d/cpqarrayd with links in all the rc?.d's

*** End of the template - remove these lines ***

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: 3.2.0-1-686-pae  (x86_32)

Kernel: Linux 3.2.0-1-686-pae an 3.2.0-1-386
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---

thank you for submitting installation reports, much appreciated.

I read through all the bugs mentioned here (and I'm sure they were read by 
several people at the time they were submitted) and am closing them now as/if
- they (finally) indicated success and/or
- I know from first hand experience that the functionality is working in 
Wheezy and/or
- they only contained very little information and/or
- they contained user errors and/or
- they were caused by broken hardware and/or
- they have been from a development phase where things were not stable and/or
- they are quite old (and thus likely fixed today) and/or
- moreinfo was asked and not given.

If I've closed a bug incorrectly please do reply (it's easy to reopen and I'll 
do if requested) or just file a new one - thats often better, as the bug log 
will be clearer and shorter and not contain cruft.


Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: