[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#639958: marked as done (installation-reports: Sun Ultra 10 with Creator 3D needs video=atyfb:off)

Your message dated Sat, 24 Aug 2013 17:57:31 +0200
with message-id <201308241758.08374.holger@layer-acht.org>
and subject line dealing with old installation-reports
has caused the Debian Bug report #639958,
regarding installation-reports: Sun Ultra 10 with Creator 3D needs video=atyfb:off
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

639958: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=639958
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Severity: normal

-- Package-specific info:

Boot method: network
Image version: http://ftp.halifax.rwth-aachen.de/debian/dists/squeeze/main/installer-sparc/current/images/netboot/boot.img
Date: 2011-08-30

Machine: Sun Ultra 10
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
              ext4     6724784   3293440   3089740  52% /
tmpfs        tmpfs      123560         0    123560   0% /lib/init/rw
udev         tmpfs      118512       200    118312   1% /dev
tmpfs        tmpfs      123560         0    123560   0% /dev/shm
/dev/sda1     ext2       90329     13781     71729  17% /boot
              ext4    30930940    177516  29182200   1% /home

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [E]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [O]


Initial boot was somewhat problematic, as the system appeared to freeze after a
few lines of kernel output. Since keys such as Caps and Num Lock still reacted
and the last message was about disabling the boot console, I surmised that it
switched to another output such as serial or ATI instead of the Creator 3D to
which the monitor was attached.

The solution was to retry with "boot net video=atyfb:off". The rest of the
installation process worked flawlessly.

Booting into the installed system left me without a text console again, luckily
I had a X desktop installed which came up just fine. Then I was able to add the
above option to the SILO configuration which finally solved the problem.

Actually the network does not come up automatically, but that is a different
problem unrelated to the installation process (NetworkManager crashes on


Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this
report. Please compress large files using gzip.

Once you have filled out this report, mail it to submit@bugs.debian.org.

Installer lsb-release:
DISTRIB_DESCRIPTION="Debian GNU/Linux installer"
DISTRIB_RELEASE="6.0 (squeeze) - installer build 20110106+squeeze3"

Installer hardware-summary:
uname -a: Linux ultra 2.6.32-5-sparc64 #1 Tue Jun 14 11:30:39 UTC 2011 sparc64 GNU/Linux
lspci -knn: 00:01.0 PCI bridge [0604]: Oracle Corporation Simba Advanced PCI Bridge [108e:5000] (rev 11)
lspci -knn: 00:01.1 PCI bridge [0604]: Oracle Corporation Simba Advanced PCI Bridge [108e:5000] (rev 11)
lspci -knn: 01:01.0 Bridge [0680]: Oracle Corporation EBUS [108e:1000] (rev 01)
lspci -knn: 01:01.1 Ethernet controller [0200]: Oracle Corporation Happy Meal 10/100 Ethernet [hme] [108e:1001] (rev 01)
lspci -knn: 	Kernel driver in use: hme
lspci -knn: 01:02.0 VGA compatible controller [0300]: ATI Technologies Inc 3D Rage I/II 215GT [Mach64 GT] [1002:4754] (rev 9a)
lspci -knn: 01:03.0 IDE interface [0101]: Silicon Image, Inc. PCI0646 [1095:0646] (rev 03)
lspci -knn: 	Subsystem: Silicon Image, Inc. PCI0646 [1095:0646]
lspci -knn: 	Kernel driver in use: pata_cmd64x
lspci -knn: 02:01.0 SCSI storage controller [0100]: LSI Logic / Symbios Logic 53c875 [1000:000f] (rev 04)
lspci -knn: 	Kernel driver in use: sym53c8xx
prtconf: System Configuration:  Sun Microsystems  sun4u
prtconf: Memory size: 256 Megabytes
prtconf: System Peripherals (Software Nodes):
prtconf: SUNW,Ultra-5_10
prtconf:     packages (driver probably installed)
prtconf:         terminal-emulator (driver probably installed)
prtconf:         deblocker (driver probably installed)
prtconf:         obp-tftp (driver probably installed)
prtconf:         disk-label (driver probably installed)
prtconf:         SUNW,builtin-drivers (driver probably installed)
prtconf:         sun-keyboard (driver probably installed)
prtconf:     chosen (driver probably installed)
prtconf:     openprom (driver probably installed)
prtconf:         client-services (driver probably installed)
prtconf:     options (driver probably installed)
prtconf:     aliases (driver probably installed)
prtconf:     memory (driver probably installed)
prtconf:     virtual-memory (driver probably installed)
prtconf:     pci (driver probably installed)
prtconf:         pci (driver probably installed)
prtconf:             ebus (driver probably installed)
prtconf:                 auxio (driver probably installed)
prtconf:                 power (driver probably installed)
prtconf:                 SUNW,pll (driver probably installed)
prtconf:                 se (driver probably installed)
prtconf:                 su (driver probably installed)
prtconf:                 su (driver probably installed)
prtconf:                 ecpp (driver probably installed)
prtconf:                 fdthree (driver probably installed)
prtconf:                 eeprom (driver probably installed)
prtconf:                 flashprom (driver probably installed)
prtconf:                 SUNW,CS4231 (driver probably installed)
prtconf:             network (driver probably installed)
prtconf:             SUNW,m64B (driver probably installed)
prtconf:             ide (driver probably installed)
prtconf:                 disk (driver probably installed)
prtconf:                 cdrom (driver probably installed)
prtconf:         pci (driver probably installed)
prtconf:             scsi (driver probably installed)
prtconf:                 disk (driver probably installed)
prtconf:                 tape (driver probably installed)
prtconf:     SUNW,UltraSPARC-IIi (driver probably installed)
prtconf:     SUNW,ffb (driver probably installed)
lsmod: Module                  Size  Used by
lsmod: binfmt_misc             6807  1 
lsmod: dm_mod                 55588  9 
lsmod: md_mod                 82098  0 
lsmod: xfs                   455937  0 
lsmod: exportfs                3090  1 xfs
lsmod: jfs                   176717  0 
lsmod: ext4                  319144  2 
lsmod: jbd2                   63956  1 ext4
lsmod: crc16                   1295  1 ext4
lsmod: ext3                  124960  0 
lsmod: jbd                    34176  1 ext3
lsmod: vfat                    9114  0 
lsmod: fat                    46019  1 vfat
lsmod: nls_base                6649  3 jfs,vfat,fat
lsmod: ext2                   65243  1 
lsmod: mbcache                 5131  3 ext4,ext3,ext2
lsmod: sr_mod                 13978  0 
lsmod: sd_mod                 31620  3 
lsmod: crc_t10dif              1292  1 sd_mod
lsmod: cdrom                  33647  1 sr_mod
lsmod: ata_generic             3391  0 
lsmod: pata_cmd64x             5390  2 
lsmod: sym53c8xx              71569  0 
lsmod: libata                147655  2 ata_generic,pata_cmd64x
lsmod: scsi_transport_spi     20729  1 sym53c8xx
lsmod: scsi_mod              136861  5 sr_mod,sd_mod,sym53c8xx,libata,scsi_transport_spi
lsmod: sunhme                 25036  0 
df: Filesystem           1K-blocks      Used Available Use% Mounted on
df: tmpfs                   123592        48    123544   0% /dev
df: /dev/mapper/ultra-root
df:                        6724784   3189380   3193800  50% /target
df: /dev/sda1                90329     13781     71729  16% /target/boot
df: /dev/mapper/ultra-home
df:                       30930940    176080  29183636   1% /target/home
df: /dev/mapper/ultra-root
df:                        6724784   3189380   3193800  50% /dev/.static/dev
df: tmpfs                   123592        48    123544   0% /target/dev
free:               total         used         free       shared      buffers
free:   Mem:       247184       242104         5080            0        28040
free:  Swap:       720880         4520       716360
free: Total:       968064       246624       721440
/proc/cmdline: video=atyfb:off
/proc/cpuinfo: cpu		: TI UltraSparc IIi (Sabre)
/proc/cpuinfo: fpu		: UltraSparc IIi integrated FPU
/proc/cpuinfo: pmu		: ultra12
/proc/cpuinfo: prom		: OBP 3.11.12 1998/05/19 11:30
/proc/cpuinfo: type		: sun4u
/proc/cpuinfo: ncpus probed	: 1
/proc/cpuinfo: ncpus active	: 1
/proc/cpuinfo: D$ parity tl1	: 0
/proc/cpuinfo: I$ parity tl1	: 0
/proc/cpuinfo: Cpu0ClkTck	: 0000000011e1a300
/proc/cpuinfo: MMU Type	: Spitfire
/proc/ioports: 1fe02000000-1fe02ffffff : /pci@1f,0
/proc/ioports:   1fe02000400-1fe020004ff : sym53c8xx
/proc/ioports:   1fe02c00000-1fe02c00007 : pata_cmd64x
/proc/ioports:   1fe02c00008-1fe02c0000b : pata_cmd64x
/proc/ioports:   1fe02c00010-1fe02c00017 : pata_cmd64x
/proc/ioports:   1fe02c00018-1fe02c0001b : pata_cmd64x
/proc/ioports:   1fe02c00020-1fe02c0002f : pata_cmd64x
/proc/ioports: 1fff13023f2-1fff13023f2 : floppy
/proc/ioports: 1fff13023f4-1fff13023f5 : floppy
/proc/ioports: 1fff13023f7-1fff13023f7 : floppy
/proc/iomem: 1fc00400000-1fc0040000f : ffb dac
/proc/iomem: 1fc00600000-1fc00600983 : ffb fbc
/proc/iomem: 1ff00000000-1ffffffffff : /pci@1f,0
/proc/iomem:   1ff00002000-1ff000020ff : sym53c8xx
/proc/iomem:   1ff00004000-1ff00004fff : sym53c8xx
/proc/iomem:   1ff000a0000-1ff000bffff : Video RAM area
/proc/iomem:   1ff000c0000-1ff000c7fff : Video ROM
/proc/iomem:   1ff000f0000-1ff000fffff : System ROM
/proc/iomem:   1ffc0000000-1ffdfffffff : IOMMU
/proc/iomem:   1ffe0000000-1ffe000701f : sunhme
/proc/iomem:   1fff1000000-1fff1001fff : eeprom
/proc/iomem:   1fff13062f8-1fff13062ff : su
/proc/iomem:   1fff13083f8-1fff13083ff : su
/proc/iomem:   1fff1400000-1fff140003f : sab
/proc/iomem:   1fff1400040-1fff140007f : sab
/proc/iomem:   1fff1724000-1fff1724003 : power
/proc/iomem:   1fff1726000-1fff1726003 : auxio
/proc/interrupts:            CPU0       
/proc/interrupts:   0:    1389547     <NULL>  timer
/proc/interrupts:   4:          0      sun4u  power
/proc/interrupts:   6:       3169      sun4u  su(kbd)
/proc/interrupts:   7:         28      sun4u  su(mouse)
/proc/interrupts:   9:          9      sun4u  floppy
/proc/interrupts:  12:    1155420      sun4u  eth0
/proc/interrupts:  14:     435173      sun4u  pata_cmd64x
/proc/interrupts:  15:        120      sun4u  sym53c8xx
/proc/interrupts: NMI:          0      Non-maskable interrupts
/proc/meminfo: MemTotal:         247184 kB
/proc/meminfo: MemFree:            5080 kB
/proc/meminfo: Buffers:           28040 kB
/proc/meminfo: Cached:           179832 kB
/proc/meminfo: SwapCached:         3528 kB
/proc/meminfo: Active:            80096 kB
/proc/meminfo: Inactive:         101776 kB
/proc/meminfo: Active(anon):        984 kB
/proc/meminfo: Inactive(anon):     6632 kB
/proc/meminfo: Active(file):      79112 kB
/proc/meminfo: Inactive(file):    95144 kB
/proc/meminfo: Unevictable:       33576 kB
/proc/meminfo: Mlocked:               0 kB
/proc/meminfo: SwapTotal:        720880 kB
/proc/meminfo: SwapFree:         716360 kB
/proc/meminfo: Dirty:              1056 kB
/proc/meminfo: Writeback:             0 kB
/proc/meminfo: AnonPages:          4440 kB
/proc/meminfo: Mapped:             2392 kB
/proc/meminfo: Shmem:                40 kB
/proc/meminfo: Slab:              20472 kB
/proc/meminfo: SReclaimable:      15712 kB
/proc/meminfo: SUnreclaim:         4760 kB
/proc/meminfo: KernelStack:        1024 kB
/proc/meminfo: PageTables:          504 kB
/proc/meminfo: Quicklists:          160 kB
/proc/meminfo: NFS_Unstable:          0 kB
/proc/meminfo: Bounce:                0 kB
/proc/meminfo: WritebackTmp:          0 kB
/proc/meminfo: CommitLimit:      844472 kB
/proc/meminfo: Committed_AS:      14432 kB
/proc/meminfo: VmallocTotal:   1069547520 kB
/proc/meminfo: VmallocUsed:         928 kB
/proc/meminfo: VmallocChunk:   1069539584 kB
/proc/meminfo: HugePages_Total:       0
/proc/meminfo: HugePages_Free:        0
/proc/meminfo: HugePages_Rsvd:        0
/proc/meminfo: HugePages_Surp:        0
/proc/meminfo: Hugepagesize:       4096 kB
/proc/bus/input/devices: I: Bus=0013 Vendor=0010 Product=0005 Version=0100
/proc/bus/input/devices: N: Name="Sun Type 5 keyboard"
/proc/bus/input/devices: P: Phys=su/serio0/input0
/proc/bus/input/devices: S: Sysfs=/devices/root/f005f59c/f005fd90/f00610e0/f0063168/serio0/input/input0
/proc/bus/input/devices: U: Uniq=
/proc/bus/input/devices: H: Handlers=kbd 
/proc/bus/input/devices: B: EV=160003
/proc/bus/input/devices: B: KEY=7ff e09ffffd 1cfffff ffffffff fffffffe
/proc/bus/input/devices: B: LED=f
/proc/bus/input/devices: B: SND=3
/proc/bus/input/devices: I: Bus=0013 Vendor=0002 Product=0001 Version=0100
/proc/bus/input/devices: N: Name="Sun Mouse"
/proc/bus/input/devices: P: Phys=su/serio0/input0
/proc/bus/input/devices: S: Sysfs=/devices/root/f005f59c/f005fd90/f00610e0/f0064988/serio1/input/input1
/proc/bus/input/devices: U: Uniq=
/proc/bus/input/devices: H: Handlers=mouse0 
/proc/bus/input/devices: B: EV=7
/proc/bus/input/devices: B: KEY=70000 0 0 0 0 0 0 0 0
/proc/bus/input/devices: B: REL=3

-- System Information:
Debian Release: 6.0.2
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: sparc (sparc64)

Kernel: Linux 2.6.32-5-sparc64
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---

thank you for submitting installation reports, much appreciated.

I read through all the bugs mentioned here (and I'm sure they were read by 
several people at the time they were submitted) and am closing them now as/if
- they (finally) indicated success and/or
- I know from first hand experience that the functionality is working in 
Wheezy and/or
- they only contained very little information and/or
- they contained user errors and/or
- they were caused by broken hardware and/or
- they have been from a development phase where things were not stable and/or
- they are quite old (and thus likely fixed today).

If I've closed a bug incorrectly please do reply (it's easy to reopen and I'll 
do if requested) or just file a new one - thats often better, as the bug log 
will be clearer and shorter and not contain cruft.


Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: