[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#680486: installation-reports: fails to install via approx mirror

Package: installation-reports
Severity: important

Dear Maintainer,

I tried to install kfreebsd-i386, which was largely successful with
two glitches:

1) I selected german keyboard layout, which was completly ignored.
I see this has already been reported in other reports, so I'll focus
on the other issue.

2) Since mz internet connection is somewhat flaky I usuallz install
via a local approx mirror. This never caused anz problems so far
(on i386, powerpc) but as this is my first installation of wheeyz
I can't tell for sure if the following is related to kfreebsd or is
a new bug affecting all archs...

The installer correctlz downloaded it's additional components via
approx. Also installation of the base szstem was without problems,
but late in the installation procedure, when trying to install
more software (most notably grub without which the installation
won't complete) the installer failed to retrieve the package list
of the full kfreebsd-i386 archive.

As a workaround I chrooted into /target and installed grub-pc
via aptitude. As aptitude worked fine (using the same mirror) I'm
prettz confindent, that the mirror setup is ok, but the problem
is some incompatibilitz between approx and the wheezy installer. 

Actuallz I didn't trz installing without approx so I can't know
for sure if the issue is reallz related to approx, but I can't
think of anzthing else special about mz setup. So unless the
installer is broken for everybody, it likely is approx.

-- Package-specific info:

Boot method: network
Image version: Installer build: 20120508
Date: 20120705 

Machine: Acer TravelMate 529ATX
Partitions: <df -Tl will do; the raw partition table is preferred>

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [ ]
Load installer modules: [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Install tasks:          [E]
Install boot loader:    [E]
Overall install:        [O]


Comments are alreadz at the beginning of this report.


Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this
report. Please compress large files using gzip.

Once you have filled out this report, mail it to submit@bugs.debian.org.

Installer lsb-release:
DISTRIB_RELEASE="7.0 (wheezy) - installer build 20120508"

Installer hardware-summary:
uname -a: GNU/kFreeBSD rosetta 8.3-1-486 #0 Tue Apr 10 20:24:01 UTC 2012 i386 GNU/Linux
lspci -nn: 00:00.0 Host bridge [0600]: ALi Corporation M1621 [10b9:1621] (rev 05)
lspci -nn: 00:01.0 PCI bridge [0604]: ALi Corporation PCI to AGP Controller [10b9:5247] (rev 01)
lspci -nn: 00:06.0 Multimedia audio controller [0401]: ALi Corporation M5451 PCI AC-Link Controller Audio Device [10b9:5451] (rev 01)
lspci -nn: 00:07.0 ISA bridge [0601]: ALi Corporation M1533/M1535/M1543 PCI to ISA Bridge [Aladdin IV/V/V+] [10b9:1533]
lspci -nn: 00:0a.0 Ethernet controller [0200]: Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 [8086:1229] (rev 08)
lspci -nn: 00:10.0 IDE interface [0101]: ALi Corporation M5229 IDE [10b9:5229] (rev c3)
lspci -nn: 00:11.0 Bridge [0680]: ALi Corporation M7101 Power Management Controller [PMU] [10b9:7101]
lspci -nn: 00:13.0 CardBus bridge [0607]: O2 Micro, Inc. OZ6933/711E1 CardBus/SmartCardBus Controller [1217:6933] (rev 01)
lspci -nn: 00:13.1 CardBus bridge [0607]: O2 Micro, Inc. OZ6933/711E1 CardBus/SmartCardBus Controller [1217:6933] (rev 01)
lspci -nn: 00:14.0 USB controller [0c03]: ALi Corporation USB 1.1 Controller [10b9:5237] (rev 03)
lspci -nn: 01:00.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI Rage Mobility P/M AGP 2x [1002:4c4d] (rev 64)
lspci -nn: 04:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
usb-list: Error: directory /sys/bus does not exist; is sysfs mounted?
kldstat: Id Refs Address    Size     Name
kldstat:  1   11 0xc0400000 a3a000   kfreebsd.gz
kldstat:  2    1 0xc4c51000 10000    ext2fs.ko
kldstat:  3    1 0xc4c64000 181000   zfs.ko
kldstat:  4    1 0xc4de5000 3000     opensolaris.ko
df: Filesystem           1K-blocks      Used Available Use% Mounted on
df: /dev/md0                 42527     29147     13380  69% /
df: devfs                        1         1         0 100% /dev
df: devfs                        1         1         0 100% /dev
df: fdescfs                      1         1         0 100% /dev/fd
df: linprocfs                    4         4         0 100% /proc
df: /sys                         4         4         0 100% /sys
df: /dev/ad0s1             5539534    293824   4802548   6% /target
df: devfs                        1         1         0 100% /dev
df: /sys                         4         4         0 100% /sys
df: devfs                        1         1         0 100% /target/dev
free: /usr/bin/report-hw: line 63: free: not found
/proc/cmdline: BOOT_IMAGE=/kernel ro root=302
/proc/cpuinfo: processor	: 0
/proc/cpuinfo: vendor_id	: GenuineIntel
/proc/cpuinfo: cpu family	: 6
/proc/cpuinfo: model		: 15
/proc/cpuinfo: model name	: Intel Pentium III
/proc/cpuinfo: stepping	: 10
/proc/cpuinfo: flags		: fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 pn mmx fxsr xmm
/proc/cpuinfo: cpu MHz		: 895.39
/proc/cpuinfo: bogomips	: 895.39
/proc/meminfo: 	     total:    used:	free:  shared: buffers:	 cached:
/proc/meminfo: Mem:  73846784 23187456 50659328 2674688 0 1998848
/proc/meminfo: Swap: 144703488 4059136 140644352
/proc/meminfo: MemTotal:     72116 kB
/proc/meminfo: MemFree:      49472 kB
/proc/meminfo: MemShared:     2612 kB
/proc/meminfo: Buffers:          0 kB
/proc/meminfo: Cached:        1952 kB
/proc/meminfo: SwapTotal:   141312 kB
/proc/meminfo: SwapFree:    137348 kB

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: kfreebsd-i386 (i386)

Kernel: kFreeBSD 9.0-1-686
Locale: LANG=de_AT.UTF-8, LC_CTYPE=de_AT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: