[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#673156: marked as done (wheezy netinst and businesscard images not bootable)

Your message dated Tue, 22 May 2012 23:45:32 +0100
with message-id <4FBC170C.7040001@debianpt.org>
and subject line Re: Bug#673156: wheezy netinst and businesscard images not bootable
has caused the Debian Bug report #673156,
regarding wheezy netinst and businesscard images not bootable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

673156: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=673156
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: grub-installer
Version: 1.70

I have found the cd images for netinst and businesscard to be unbootable,
both in a VirtualBox 4.1.14 VM and when burned to CD and placed in a
physical system.  I verified that both systems work fine with the
analogous .iso files from stable.

This involves every .iso downloaded from


but does NOT affect the alpha installer version, e.g. at


--- End Message ---
--- Begin Message ---
On 22-05-2012 22:22, Brian Boonstra wrote:
The latest builds are bootable, presumably because the syslinux bug cited
above was fixed.  This bug can be closed.

--- End Message ---

Reply to: