[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

How do escalate bug #566102 to critical?

I am not familiar with the Debian bug tracker and can not see a way to escalate this bug.

This bug breaks os-prober for all Mageia, Mandriva and PCLOS systems as grub.cfg entries are generated incorrectly for these distributions.

I am about to package os-prober for Mageia, and decided to spend some time to try to debug this issue. It seems that the patch proposed back in Oct 2010 was applied, but one file that needs it was missed, so the bug was not fixed.

The patch I posted in the bug report is a fix for this and also for these other related bugs:-


Please fix this urgently to avoid issues in all systems using os-prober that are trying to also boot any of the above mentioned distributions.



Reply to: