[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#661379: debian-installer: Keyboard connected via Logitech Unifying sender/receiver stops working during installation

Package: debian-installer
Severity: important

Dear Maintainer,
installing Debian/testing from CD1 (Debian GNU/Linux testing _Wheezy_ -
Official Snapshot amd64 CD Binary-1 20120220-05:20) my keyboard (Logitech K350)
stoped working during the installation.
Here is what I did: I copied the installation CD to an USB stick with "dd" and
booted the system. Everything seemed OK, I chose "Advanced options" and then
"Expert install" with the keyboard. After that the kernel booted and presented
the Debian installer main menu. From there on my keyboard did not work anymore.
I tried different USB ports for the sender/receiver (USB 2.0 and 3.0) but had
no luck. The keyboard and the Unifying sender/receiver themselves are OK and
function properly with the computer - I tested them with Debian 6.0 and Windows
I decided to attach another wireless keyboard (Logitech Comfort Wireless
Keyboard, no Unifying) and could finish the whole installation with no
problems. After the installation I reattached the first keyboard with the
Unifying sender/receiver again and it worked without any problems. Maybe some
information gathered with "lsusb" might be helpful for you:

Here is some info for the keyboard, which stopped working during the
ID 046d:c52b Logitech, Inc. Unifying Receiver

And this is the output for the keyboard, that I was able to finish the
installation with:
ID 046d:c517 Logitech, Inc. LX710 Cordless Desktop Laser

If you need more verbose output or other information I can provide, please let
me know.

Thanks for your work and greetings,
Stefan Oberwahrenbrock

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: