[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#659986: installation-reports: Netboot fails with mdadm error at partition manager

On 02/20/2012 11:37 AM, Miguel Figueiredo wrote:
Hi Dayo,

thanks for testing and for your feedback.
Can you test if this happens to your system only with the netboot method or if also happens to your system with netinst [1] ?

Can you share the installation log [1] (gzipped please) before you try other installation ?

1 - http://cdimage.debian.org/debian-cd/6.0.4/i386/iso-cd/debian-6.0.4-i386-netinst.iso
2 - /var/log/syslog


Hi Miguel

So, I tried the installation with the netinst.iso you provided and it seems to be the same error. I have added the /var/log/partman and /var/log/syslog for both scenarios. The last portion of the syslogs where it detects a USB drive, you can ignore that, I think. That's just the USB drive I used to copy out the logs.

Best regards


Attachment: 659986_netboot_error.gz
Description: GNU Zip compressed data

Attachment: 659986_netinst_error.gz
Description: GNU Zip compressed data

Reply to: