[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#658588: Wheezy install on Sun Netra T1 cannot detect disks

I've tried the squeeze image.

sym53c8xx seems to work, however sd_mod fails with:

~ # modprobe sd_mpd
FATAL: Module sd_mpd not found.
~ # modprobe sd_mod
FATAL: Error inserting sd_mod
(/lib/modules/2.6.32-5-sparc64/kernel/drivers/scsi/sd_mod.ko): Unknown
symbol in module, or unknown parameter (see dmesg)
~ # dmesg | tail
[ 1154.414848] scsi target3:0:1: Beginning Domain Validation
[ 1154.420448] scsi target3:0:1: FAST-20 WIDE SCSI 40.0 MB/s ST (50
ns, offset 16)
[ 1154.423270] scsi target3:0:1: Domain Validation skipping write tests
[ 1154.423287] scsi target3:0:1: Ending Domain Validation
[ 1158.326332] sd_mod: Unknown symbol scsi_verify_blk_ioctl
[ 1158.336354] sd_mod: Unknown symbol scsi_cmd_blk_ioctl
[ 1158.365161] sd_mod: Unknown symbol scsi_verify_blk_ioctl
[ 1158.375008] sd_mod: Unknown symbol scsi_cmd_blk_ioctl
[ 1256.129310] sd_mod: Unknown symbol scsi_verify_blk_ioctl
[ 1256.139562] sd_mod: Unknown symbol scsi_cmd_blk_ioctl

I'm currently tying the daily images with little success, all of them
so far have failed with the same error:

ok boot net
Boot device: /pci@1f,0/pci@1,1/network@1,1  File and args:
9ff800 Fast Data Access MMU Miss

For information, the lenny one works fine, however upgrading from
lenny to squeeze failed on the first reboot, saying one of the
partitions was already in use.

Reply to: