[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#655099: Reopen - issue still present (Re: Bug#655099 closed by Miguel

Figueiredo <elmig@debianpt.org> ())
In-Reply-To: <handler.655099.D655099.132623048027186.notifdone@bugs.debian.org>

On Tue, Jan 10, 2012 at 09:24:15PM +0000, Debian Bug Tracking System wrote:
> This is an automatic notification regarding your Bug report
> which was filed against the installation-reports package:
> #655099: installation-reports: amd 64 install freezes in partitioning step
> It has been closed by Miguel Figueiredo <elmig@debianpt.org>.
> Their explanation is attached below along with your original report.
> If this explanation is unsatisfactory and you have not received a
> better one in a separate message then please contact Miguel Figueiredo 
> <elmig@debianpt.org> by replying to this email.
> [...]

> Fixed with linux-image-3.1.8.

This issue must be reopened, it has not been fixed.

Allow me to elaborate:

The orignal issue is that the squeeze install freezes in the 
partitioning step (see messages #5, #10 and #15).  As far as I can see, 
nothing has been done to address this.  So this problem still persists. 
I still can not install squeeze.

During my attempts to find a work-around, I also found that the testing 
installer shows the same problem (see message #20).

Mr. Figueiredo suggests in messages #25 and #30 that the issue may be 
due to version mismatch between kernel and modules.  But this is 
probably unrelated.  The error message observed by Mr. Figueiredo in his 
installation attempt is not present in the logs from my installation 
attempt.  And the version number mismatch in the current testing 
installer can certainly not explain the same error in the squeeze 

Further, after the issue was closed, I have now tried the most recent 
testing installer (debian-testing-amd64-netinst.iso, dated 20110114 
15:10).  The issue is still present there.  Installation freezes in the 
partitioning step, with the same message - "No volume groups found".

To sum it up: The issue is still there, and the suggested explanation 
and fix may have nothing to do with the issue.  Please reopen.

And let me know if there is anything I can do, or any information I can 
give, to help resolve this issue.

With kind regards
Asbjørn Sæbø

Reply to: