[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: Debian-Stable and KDE crashes

---------- Forwarded message ----------
From: Alexey Eromenko <al4321@gmail.com>
Date: Sat, Jan 14, 2012 at 9:26 AM
Subject: Debian-Stable and KDE crashes
To: debian-user <debian-user@lists.debian.org>

It turns out, that Debian-stable (6.0.3, both i386 and AMD64) has
constant KDE crashes, by default.

Due to bug in konqueror-nsplugins:

What to do?

I would like to up priority to critical for this package, so that it
either gets fixed or at least avoid installing it by default, in the
next point release.
Having default KDE crashing on users is 100% unacceptable.
(part of the reason is me to blame; I was not Debian user before 6.0,
so didn't test before release)

How to up the bug priority ?
Any good ideas?
Is "debian-boot" the appropriate place for discussion of default
Debian KDE install? If not, where?
-Alexey Eromenko "Technologov"

Reply to: