[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#613822: installation-reports: Squeeze (amd64 and i386) cannot load NIC firmware from USB during installation for Poweredge 2950

Package: installation-reports
Followup-For: Bug #613822


I just wanted to add that I had the same problem (the installer could not find
the firmware for my wireless) on my new Thinkpad X220 Tablet.  As a workaround,
I ran a shell, mounted the usb stick manually, and then copied the iwlwifi*
firmware to /lib/firmware.

-- Package-specific info:

Boot method: usb
Image version: wheezy
Date: <Date and time of the install>

Machine: Thinkpad X220 Tablet
Partitions: <df -Tl will do; the raw partition table is preferred>

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [ ]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>


Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this
report. Please compress large files using gzip.

Once you have filled out this report, mail it to submit@bugs.debian.org.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: