[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#655333: installation-report: no graphical install, btrfs I/O errors, configuring grub failed

On 10-01-2012 13:30, Luk Claes wrote:
Package: installation-reports
Version: 2.45
Severity: important

Dear Maintainer,

When I tried the graphical install, it just hang.

So I continued with the non-graphical install.

Looks like a kernel module issue. There are several similar reports with similar description with the radeon module. Is this your case?
If it's your case can you blacklist it to test if it boots?

After partitioning (choosing btrfs for all but the swap partition), when
installing the base system the root partition almost immediately gave
I/O errors.

So I went back and chose ext4 for all partitions instead.

The btrfs issue was recent reported on #653669.
I have just tested with latest official image, which has kernel-image-3.1.8-2, and still fails. With this version the kernel oops are not visible as in previous version but still fails with the message "run out of space".
This doesn't happen with ext4.

BTRFS in daily images is currently unusable.


I chose to use LVM. The boot partition was always plain ext4. When I
chose btrfs (on LVM) for all other partitions (except swap), the base
install spawned a gazillion I/O errors for the root partition. So I went
back and chose ext4 (on LVM) instead.

When configuring the boot loader (grub2), it showed me a progress bar
and almost immediately a red message telling me it failed. So I went
back, chose to open a console where I did the following:


With latest daily i also reproduced the grub2 error while using LVM.
I am attaching the installation log with the error.
At first glance this could belong to grub-installer.
AFAIK this is the first report with this issue.

Melhores cumprimentos/Best regards,

Miguel Figueiredo

Attachment: di_fails_grub_lvm.log.gz
Description: application/gzip

Reply to: