[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#654956: Package: installation-reports

Package: installation-reports

Boot method: CD, but I guess any method would give same result
Image version: 6.0.1a netinstall
Date: can't remember

Machine: laptop with 8 GiB SSD
Processor: Intel Atom
Memory: 1G
Partitions: no partition table, using entire /dev/sda as a partition

Output of lspci -knn (or lspci -nn): not available

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [E]
Overall install:        [E]


steps to reproduce:
0. possibly required: dd if=/dev/zero of=/dev/sda count=1 to erase existing partitions
1. load all components about partitioning
2. when partitioning select loop partition table
3. select /dev/sda as only root partition (no swap)
4. select ext4 filesystem
5. confirm everything untill the installer start to make the filesystem

As a result it freezes for a while, mkfs.ext4 on other virtual terminal didn't help.
If you reboot the machine and select resulting partition without formatting, you will end up unable to install the bootloader. (can't remember the error message)

I guess, the problem is caused by mke2fs executable, than it must be reproduceable on any hardware with same partition layout. The problem was reproduced by other user on completely different machine.

Reply to: