[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#654309: marked as done (daily debian installer doesn't boot)

Your message dated Wed, 4 Jan 2012 13:49:52 -0400
with message-id <20120104174952.GA11469@gnu.kitenet.net>
and subject line Re: Bug#654309: daily debian installer doesn't boot
has caused the Debian Bug report #654309,
regarding daily debian installer doesn't boot
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

654309: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=654309
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-installer
Version: 20120102

Daily images don't boot on amd64 and i386.
After pressing enter to start the installation process the screen starts flickering and on the screen keeps appearing just the following line.

INFO: kbd-mode: setting console mode to Unicode (UTF-8)

Printscreen: http://i.imgur.com/lIhYA.png

This keeps looping and the installation process doesn't start.

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---
--- Begin Message ---
Julien Cristau wrote:
> On Tue, Jan  3, 2012 at 16:48:18 -0400, Joey Hess wrote:
> > I don't know why, cdebconf has not changed since November.
> > Possibly related to #654351?
> > 
> Seems likely.  Since that's now fixed in sid, the next daily should
> confirm.

Confirmed fixed in today's daily.

see shy jo

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: