[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#636145: debian-installer: installer does not proceed at apt-setup-udebon powerpc with preseed.cfg



ok, some more information. I now attach the syslog with extra information
from 50mirror. This seems problematic:
Aug  1 15:59:12 main-menu[226]: (process:4763): RET=10
apt-setup/use/netinst doesn't exist

Regards,
Jeroen

Op 1/8/2011 schreef "Jeroen Diederen" <jjhdiederen@zonnet.nl>:

>
>> doh. debian-multimedia. Ahem.
>>
>> What about *not* having these lines? Does D-I end properly?
>>
>> What does happen if, instead of adding these repos through preseeding,
>> you add them manually by using D-I in expert mode?
>>
>When i comment out the apt-setup lines with respect to the local
>repository and the debian multimedia repository I get the same result:
>it stops at "Configure the package manager" with the same error in
>console 4 (using 'install' as option). The fact that a preseed.cfg is
>loaded is apparently enough for this error to occur...
>I must also note that I still have these lines in the preseed.cfg file:
>
>d-i apt-setup/non-free boolean true
>d-i apt-setup/contrib boolean true
>d-i apt-setup/services-select multiselect security, volatile
>d-i apt-setup/security_host string security.debian.org
>d-i apt-setup/volatile_host string volatile.debian.org
>
>Do you want me to try the -x debug in 50mirror ?
>
>
>--
>To UNSUBSCRIBE, email to debian-boot-REQUEST@lists.debian.org
>with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>Archive: 4E36CCB5.6060502@zonnet.nl">http://lists.debian.org/4E36CCB5.6060502@zonnet.nl
>
>

Attachment: syslog
Description: Binary data


Reply to: