[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#633158: debootstrap: does not generate a sarge/amd64 chroot

Package: debootstrap
Version: 1.0.32

The unofficial sarge/amd64 release can't be installed:

 sudo debootstrap --variant=buildd sarge ./base-sarge http://archive.debian.org/debian-amd64/
 I: Retrieving Release
 E: Invalid Release file, no entry for main/binary-amd64/Packages

I see this is the same issue as #627365: unlike the official sarge
release, the amd64 version only has md5sums and not sha1sums.

Putting force_md5 into /usr/share/debootstrap/scripts/sarge.buildd
fixed this for me.
Niko Tyni   ntyni@debian.org

Reply to: