[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#624481: debian-installer: kfreebsd-i386 unstable d-i cannot fetch partman-zfs

Package: debian-installer
Severity: normal

I pulled the kfreebsd-i386 installer from here:


and i launched it in expert mode.

I looked for the partman-zfs udeb in the list of "download installer
components" but i couldn't find it.

I also tried (from the terminal):

 anna-install partman-zfs

but that failed with the usual warning about package not found (sorry,
i don't have the exact error message handy).

however, i was able to fetch the package from the web with wget,
unpack it with ar, and install it with tar, which ultimately enabled
zfs support in partman.

I'm not sure why it wasn't listed as available.


-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing'), (200, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.38-2-686 (SMP w/1 CPU core)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: