[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606416: installation-report ( NOW FIXED.) HPT370 PATA Boots to ONE disk,NO RAID,using sid (unstable) containing grub-pc_1.99~rc1.3_i386.deb

Package:  installation-reports

Using sid (unstable) containing grub-pc_1.99~rc1.3_i386.deb
A good boot process now successfully displays the following:

HighPoint Technologies,Inc. HPT370 UDMA/ATA100 RAID Controller
BIOS v1.11.0402 (c) 1999-2011.
Press <Ctrl><H> to run BIOS Setting Utility
Scan Devices. Please wait
Primary Master:   IBM-DTLA-307030
Primary Slave:    No Drive
Secondary Master: IBM-DTLA-307030
Secondary Slave:  No Drive
   (Gives all the local peripheral data here.)
PCI device listing ...
   (Gives all the PCI peripheral data here, such as:- )
    BusNo 0, DeviceNo 19, FuncNo 0, Vendor 1103, Device 0004,
    Class 0180, Mass Storage Cntrlr, IRQ 11.
Verifying DMI Pool Data ............
Boot from ATAPI CD-ROM
Boot from ATAPI CD-ROM
GRUB loading.
Welcome to GRUB!
GNU GRUB version 1.99~rc1-3
Debian GNU/Linux, with Linux 2.6.32-5-686
    and with due process, up comes the Debian login. It worked !

After moving to;
GRUB version 1.99~rc1-3  on
Debian GNU/Linux, with kernel Linux 2.6.32-5-686
with my original RAID array mirror, ( Mode 1, RAID1 RAID-1 )
my MD0 Array, a set of two pata disks, would still not boot.
I deleted the array, resinstalled and the machine succesfully booted as above,
from one disk hde, NO RAID. This is where I am todate.

Next I will get farther up the learning curve regarding setting RAID1 mirrors,
booting and do another reinstall again, bringing in hde and hdg
next time, to create an mdadm RAID1 md0 array.

Well done and a big thank you to whoever, did what.
I saw in the GNU/Linux Debian GRUB 1.99~rc1-3 changelog, so many changes.
I am not sure what you busy people changed to get my situation booting.
I hope this installation-report helps anybody.
Thank you,   Regards McTech.

Reply to: