[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#616146: installation-report

Package: installation-reports
Boot method: USB Stick
Image version: debian-testing-amd64-netinst.iso 
Date: 03/02/2011
Machine: Intel(R) Core(TM) 2 Quad CPU
Processor: Q6600 @ 2.40 GHz
Memory: 3,50 Go
Partitions: N.A 
Output of lspci -knn (or lspci -nn): N.A
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [E]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]
fetch the boot.img. gz from http://d-i.debian.org/daily-images/amd64/daily/hd-media/
fetch the debian-testing-amd64-netinst.iso  from http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/amd64/iso-cd/
I zcat the boot.img.gz on the USB stick and cp the iso file and start the install (as usual)
Everything goes right until the "Install base system" step, and then
Error Msg :
Invalid Release file, no entry for main/binary-amd64/Packages
Content of /var/log/syslog :
base-installer : error :exiting on error base-installer /debootstrap-failed
main-menu[494] : WARNING ** : configuring "bootstrap-base" failed with error code 1
I've re-downloaded the files each time but the problem re-occured on :
- Sunday, february 27th
- Tuesday, march 1st
- Today
thx a lot for the job you're doing.
Best regards,

Reply to: