[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#609466: console [tty0] enabled, bootconsole disabled

Thanks for the quick reply.
entering 'install video=atyfb:off' (without quotes)
did make the trick.
After choosing language, keyboard,
It can't find the cdrom.
lsmod indicates the cdrom driver is loaded.
bug=609733 indicates that the issue with the cdrom is solved, but on my system it doesn't work.
I tried all the mentioned images, in bug 609466
Best regards

> Date: Sat, 22 Jan 2011 18:02:06 +0000
> From: jurij@wooyd.org
> To: tomten1970@live.se
> CC: 609466@bugs.debian.org; jurij@wooyd.org; fberckel@xs4all.nl; elmig@debianpt.org
> Subject: Re: console [tty0] enabled, bootconsole disabled
> On Fri, Jan 21, 2011 at 07:01:47PM +0100, Tomten Larsson wrote:
> >
> > Hello,
> > I have tested this image.
> > This build finished at Fri Jan 21 09:12:54 UTC 2011.
> > http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/sparc/iso-cd/debian-testing-sparc-netinst.iso
> >
> > It still has the same problem.
> >
> > console [tty0] enabled, bootconsole disabled
> >
> > after this nothing more happens
> Well, this is hardly surprising. As I wrote in my previous message, we
> need to build a patched kernel to see whether it fixes the problem.
> However, I did not recognize that you cannot even boot the installer,
> so you are unable to build/test such kernel.
> One thing you can try is disable aty framebuffer to see whether it
> will allow you to boot the installer. After you see the installer
> welcome screen with the 'boot:' prompt, instead of simply pressing
> Enter, try entering 'install video=atyfb:off' (without quotes) and
> then press Enter. That should boot the kernel with framebuffer
> disabled.
> Best regards,
> --
> Jurij Smakov jurij@wooyd.org
> Key: http://www.wooyd.org/pgpkey/ KeyID: C99E03CC

Reply to: