[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#610790: tasksel: Please include kdeaccessibility in kde-desktop

Otavio Salvador, le Sat 22 Jan 2011 14:51:59 -0200, a écrit :
> On Sat, Jan 22, 2011 at 13:54, Christian PERRIER <bubulle@debian.org> wrote:
> >> Reasoning in bug #579167 applies to KDE as well: accessibility support,
> >> to be really available without hassle when it is actually needed, should
> >> be installed by default.
> >
> > Agreed for me. Any objection from others (otavio, joeyh...)?
> Depending on the size changes it can break the KDE CD. Except that it
> would be OK for me.

FWIW, on my box:

apt-get install kdeaccessibility 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  kde-icons-mono kmag kmousetool kmouth kttsd
The following NEW packages will be installed:
  kde-icons-mono kdeaccessibility kmag kmousetool kmouth kttsd
0 upgraded, 6 newly installed, 0 to remove and 6 not upgraded.
Need to get 5589 kB of archives.
After this operation, 11.4 MB of additional disk space will be used.

These are indeed the direct dependencies of kdeaccessibility. This
doesn't show the 2nd level dependencies, but my box doesn't use the KDE
desktop except a couple of things like okular which I guess is already
installed by kde, so I guess the 2nd level deps are not invasive.


Reply to: