[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#610365: debian-installer: outdated warning about GRUB2 in expert mode

Package: debian-installer
Version: squeeze RC1
Severity: normal
Tags: d-i

when installing squeeze with rc1 netboot image in expert mode, I get a warning
about GRUB2 beeing experimental and should not be used on production systems.
According to http://wiki.debian.org/NewInSqueeze GRUB2 is now the recommended
default. So the warning message seems to be somehow outdated and confusing.

-- System Information:
Debian Release: 6.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: