[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606928: tasksel: upgrade fails with debconf in lenny (1.5.24)

On Mon, Dec 13, 2010 at 1:10 PM, Christian PERRIER <bubulle@debian.org> wrote:

> This is #605569, fixed in tasksel 2.86.

Oh, before filing the bug, I did check tasksel 2.88 in unstable, and
found Depends: debconf (>= 0.5) is still there. But I didn't notice the
Pre-Depends field.

This is OK. But why keeping duplicate info overridden by the other?

Besides, are you sure Pre-Depends is really needed? I also tried
upgrading debconf together with tasksel, not one by one, and it still

Theppitak Karoonboonyanan

Reply to: