[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#327309: Debian Installer 6.0 Beta1 release

On 11/01/2010 08:51 PM, Christian PERRIER wrote:
> Quoting Thomas Goirand (zigo@debian.org):
>> On 10/31/2010 03:00 AM, Otavio Salvador wrote:
>>> The Debian Installer team[1] is pleased to announce the first beta
>>> release of the installer for Debian GNU/Linux Squeeze.
>> Great, thanks for the huge work.
>> I was wondering if there will be WPA support in D-I for squeeze, as this
> No. Nobody did the needed tests on the patch proposed in
> http://bugs.debian.org/cgi-bin/bugreport.cgi?msg=22;bug=327309

This patch lacks "wpa.c" (so the Makefile fails with something like "no
rules for building wpa.o"), so it's impossible to test it. I've tried to
search it in a "apt-get source netcfg" and it wasn't there. It's not on
the svn either.

Darren, do you have that file? Anyone?


Reply to: