[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#602718: debian-installer: Swap mount problem on install

Package: debian-installer
Severity: normal


I just tried to install with the netinst CD image
debian-testing-kfreebsd-i386-netinst.iso from 07-Nov-2010 10:26 ("Daily build
#3 for kfreebsd-i386, using installer build from sid") and got the following:

"The attempt to mount a file system with type swap in ATA1, partition #5
(ad0s5) at none failed."

See also the attached screenshot.

Worked around it by specifying the swap partition as "unused".

Tried with both default and expert mode of d-i, same problem.

I also compared with #575593, but the problem persists on consecutive tries.
Therefore, I reported a separate bug. (Also considering it being GNU/kfreebsd)

Thanks for considering.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.35-trunk-amd64 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_GB.UTF-8)
Shell: /bin/sh linked to /bin/bash

Attachment: swap.jpg
Description: JPEG image

Reply to: