[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Installer Errata

A Domingo 24 Outubro 2010 00:27:22 Miguel Figueiredo você escreveu:
> I forgot to point the URL of the existing errata.
> Here it goes:
> 1 - http://www.debian.org/devel/debian-installer/errata

Fixed BR number on the usb keyboard issue.
I suspect the inclusion of the hid-monterey module [2] may solved the reported 

2 - http://lists.debian.org/debian-boot/2010/10/msg00532.html

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- errata.wml	2010-10-23 22:44:13.692020062 +0100
+++ 20101024_errata.wml	2010-10-24 12:07:06.451639000 +0100
@@ -1,23 +1,45 @@
 #use wml::debian::template title="Debian-Installer errata"
 #use wml::debian::recent_list
-<h1 id="squeeze-alpha1">Errata for squeeze release alpha 1</h1>
+<h1 id="squeeze-beta1">Errata for squeeze release beta 1</h1>
-This is a list of known problems in the squeeze alpha 1 release of
+This is a list of known problems in the squeeze beta 1 release of
 Debian Installer. If you do not see your problem listed here,
 please send us an <a href="report-template">installation report</a>
 describing the problem.
 <dl class="gloss">
-	<dt>Auto-assembly of RAID arrays in rescue mode can corrupt data</dt>
+	<dt>zipl installation problem that makes s390 uninstalable</dt>
-		Rescue mode should be used with great care when software RAID
-		arrays were in use on the system to rescue. The rescue mode scripts
-		automatically assemble arrays, which could lead to data corruption in
-		the presence of invalid or obsolete RAID superblocks.
-		Fixed in daily built images.
+	If created a dedicated partition for the /boot directory system-boot 
+	fails after installation.</br >
+	See <a href="http://bugs.debian.org/519254";>#519254</a>.
+	</dd>
+	<dt>os-prober causes data corruption on a SAN setup</dt>
+	<dd>
+	os-prober causes data corruption on a SAN setup; 
+	Mounts SAN volumes that are already mounted on a different host.
+	See <a href="http://bugs.debian.org/599203";>#599203</a>.
+	</dd>
+	<dt>Failed to install on powerpc NewWorld with added disk controller</dt>
+	<dd>
+	yaboot: failed to install boot loader with addon Promise card
+	as disk controller on powerpc NewWorld.
+	See <a href="http://bugs.debian.org/589701";>#589701</a>.
+	</dd>
+	<dt>Speakup doesn't get automatically configured</dt>
+	<dd>
+	When installing with speakup enabled, speakup doesn't get 
+	automatically configured on the installed system. Workaround:<br />
+	When the installation is done at the "I'm finished, will reboot" 
+	prompt swith to VT2 and type:
+	<br />
+	<tt>echo speakup_foobar >> /target/etc/modules</tt>
+	<br />
+	where foobar is replaced by the name of the desired speakup driver. Then
+	come back to VT1 to let d-i finish and reboot.
 	<dt>Buggy routers may cause network problems</dt>
@@ -56,11 +78,9 @@
 	<dt>Some USB keyboards may not work</dt>
-	Some USB keyboards require specific kernel modules for proper
-	support. Those are missing in current installer. See 
-	<a href="http://bugs.debian.org/561036";>#561036</a>, 
-	<a href="http://bugs.debian.org/567431";>#567431</a>.
-	Fixed in daily built images.
+	Some USB keyboards, like the Genius Comfy KB 16e, don't work with 
+	current kernel.
+	See <a href="http://bugs.debian.org/588742";>#588742</a>. 
 	<dt>i386: few issues</dt>

Reply to: