[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Successfully tried daily snapshot, however USB-install failed


I successfully installed a Fujitsu LifeBook S710 using daily snapshot
from yesterday.  There was one minor issue when it came to DHCP.  Both
network adapters (eth0, wlan0) were detected but I've got no IP via
DHCP.  This might or might not have reasons in our local DHCP setup.  I
continued without network configuration, rebootet and DHCP worked
afterwards.  So I'd call this a successful installation and wanted to
report this here (hope this is the right place).  Thanks to the d-i

However, my first try was trying to install via USB stick following the
advise given for EeePC[1] and used the boot.img.gz from.  I verified
that I was using the images from the very same day but after a
successful boot the debian-testing-amd64-netinst.iso file was either not
found or could not be read.  I gave up after some trials and burned the
ISO on CD and continued "as usual".

Kind regards


PS: I'm not subscribed to this list.  If you need further information
    please keep me in CC.

[1] http://wiki.debian.org/DebianEeePC/HowTo/InstallUsingStandardInstaller
[2] http://d-i.debian.org/daily-images/amd64/daily/


Reply to: