[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#524342: Problem might be related to raid metadata version

I should have thought of that one myself (taking out the spare). But unfortunately I currently don't have access to that machine. I might be back as early as either this week or this weekend, but I am not sure. Sorry.

Background information: One of the softraid guys said that spinning down spare drives might work with metadata 1.2, but will not work for sure with metadata format 0.9. So the whole point of the ordeal to work with the new metadata version, that seems to be the cause of the grub headache was to get a hot spare that doesn't spin up.
Otherwise I could just add it as an active member.

Thx for your help, 

-------- Original-Nachricht --------
> Datum: Sun, 3 Oct 2010 18:47:09 +0200
> Von: martin f krafft <madduck@debian.org>
> An: bugreport@public-files.de, 524342@bugs.debian.org
> CC: 598257@bugs.debian.org
> Betreff: Re: Bug#524342: Problem might be related to raid metadata version

> also sprach bugreport@public-files.de <bugreport@public-files.de>
> [2010.10.03.1638 +0200]:
> > from the installation system. After that I booted into the
> > installation and tried to install Grub again on the MBR, but even
> > though I had a simple boot partition that Lilo was able to boot
> > from I got a segfault from both Grub-legacy and Grub-PC trying to
> > install those.
> Does the segfault go away if you let the array synchronise fully
> first?
> -- 
>  .''`.   martin f. krafft <madduck@d.o>      Related projects:
> : :'  :  proud Debian developer               http://debiansystem.info
> `. `'`   http://people.debian.org/~madduck    http://vcs-pkg.org
>   `-  Debian - when you have better things to do than fixing systems

Reply to: