[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#596633: USB install fails

Quoting Miles Fidelman (mfidelman@meetinghouse.net):

> installer starts up, gives the standard language selection, etc., then:
> - error: no .iso found
> - continue to menu, tell it to look for iso, I can see it mount both
> hard disks and USB stick (both /dev/sdc1 and /dev/sdc); then
> comes back with the same error and asks if I want to do a more
> thorough search, answer yes
> - comes back with "failed to find an installer iso image"
> tried to save debug logs to mounted file system, it gave me
> /hd-media as default, continued - got "installation step failed"
> message, with no further details
> exit to shell, ls /hd-media - sure looks like the USB stick, with
> mini.iso showing; seems like the stick is mounted ro, remounted as
> rw

Err, you're not supposed to put the mini.iso on the USB stick, but
either the businesscard or netinst images.....

Attachment: signature.asc
Description: Digital signature

Reply to: