[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#519246: marked as done (Cannot be install boot loader in Lenny-stable)



Your message dated Sat, 11 Sep 2010 16:19:12 +0200
with message-id <20100911141912.GM3452@mykerinos.kheops.frmug.org>
and subject line 519246-done@bugs.debian.org
has caused the Debian Bug report #519246,
regarding Cannot be install boot loader in Lenny-stable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
519246: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=519246
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
package: debian-installer
version: 20090123


Hardware: server SuperMicro 6013P-8,

CPU Intel Xeon 2.66 GHz, 2x512 MB ECC DDR, 2x36 GB SCSI HDD, MB
X5DPR-8G2+, RAID Adaptec Ultra320 SCSI

# lspci
00:00.0 Host bridge: Intel Corporation E7501 Memory Controller Hub (rev 01)
00:00.1 Class ff00: Intel Corporation E7500/E7501 Host RASUM Controller
(rev 01)
00:02.0 PCI bridge: Intel Corporation E7500/E7501 Hub Interface B
PCI-to-PCI Bridge (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801CA/CAM USB Controller #1
(rev 02)
00:1d.1 USB Controller: Intel Corporation 82801CA/CAM USB Controller #2
(rev 02)
00:1d.2 USB Controller: Intel Corporation 82801CA/CAM USB Controller #3
(rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 42)
00:1f.0 ISA bridge: Intel Corporation 82801CA LPC Interface Controller
(rev 02)
00:1f.1 IDE interface: Intel Corporation 82801CA Ultra ATA Storage
Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801CA/CAM SMBus Controller (rev 02)
01:1c.0 PIC: Intel Corporation 82870P2 P64H2 I/OxAPIC (rev 04)
01:1d.0 PCI bridge: Intel Corporation 82870P2 P64H2 Hub PCI Bridge (rev 04)
01:1e.0 PIC: Intel Corporation 82870P2 P64H2 I/OxAPIC (rev 04)
01:1f.0 PCI bridge: Intel Corporation 82870P2 P64H2 Hub PCI Bridge (rev 04)
02:03.0 Ethernet controller: Intel Corporation 82546EB Gigabit Ethernet
Controller (Copper) (rev 01)
02:03.1 Ethernet controller: Intel Corporation 82546EB Gigabit Ethernet
Controller (Copper) (rev 01)
03:03.0 RAID bus controller: Adaptec (formerly DPT) SmartRAID V
Controller (rev 01)
04:01.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)

Initial boot:               [O]
Detect network card:        [O]
Configure network:          [O]
Detect CD:                  [O]
Load installer modules:     [O]
Detect hard drives:         [O]
Partition hard drives:      [O]
Create file systems:        [O]
Mount partitions:           [O]
Install base system:        [O]
Install boot loader:        [E]
Installed system ok:        [O]

Problem in the fact that boot loader cannot be installed into the
devices, which are not located directly in /dev

This problem is solved by the creation host links /dev/sdaX on
/dev/i2o/hdaX (e. g. ln /dev/sda /dev/i2o/hda && ln /dev/sda1
/dev/i2o/hda1 && ln /dev/sda2 /dev/i2o/hda2 && ln /dev/sdaX /dev/i2o/hdaX)
and install system in /dev/sdaX, after the fact will have to correct by
hand the parameters of bootloader or remake kernel with options

Device Drivers  --->
        <*> I2O device support  --->
| |      --- I2O device support                            | |
| |           [*]   Enable LCT notification                | |
| |           [*]   Enable Adaptec extensions              | |
| |           [*]   Enable 64-bit DMA                      | |
| |           <*>   I2O Configuration support              | |
| |           [*]     Enable ioctls (OBSOLETE)             | |
| |           <*>   I2O Bus Adapter OSM                    | |
| |           <*>   I2O Block OSM                          | |
| |           <*>   I2O SCSI OSM                           | |
| |           <*>   I2O /proc support                      | |

and correct /etc/fstab (replace /dev/i2o/hd*X by /dev/sd*X)


Thanks!





--- End Message ---
--- Begin Message ---
Version: 1.38

Fixed probably when grub-installer switched to UUIDs

-- 


Attachment: signature.asc
Description: Digital signature


--- End Message ---

Reply to: