[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#587658: Installer Bug Report



tags 587658 moreinfo
thanks

Quoting Kent West (westk@acu.edu):

> Won't recognize the Broadcom BCM57780 Gigabit Ethernet PCIe device (although lspci does). I found this bug:
> 
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=574888
> 
> which indicates the problem will be fixed when the installer uses the linux-2.6.32-11 kernel. I don't know how to find an installer that uses this kernel, so in the meanwhile, I have a totally useless brand new computer. Any help?


(July 1st)

Please try using a *daily build* from
http://www.debian.org/devel/debian-installer and choose the *netboot*
image (not netinst).

Attachment: signature.asc
Description: Digital signature


Reply to: