[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#498186: marked as done (installation: Installation of debian lenny failed by partition)

Your message dated Wed, 08 Sep 2010 03:58:32 +0000
with message-id <E1OtBns-0005mv-3C@ravel.debian.org>
and subject line Closing old installation report #498186
has caused the Debian Bug report #498186,
regarding installation: Installation of debian lenny failed by partition
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

498186: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=498186
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation
Severity: normal

I tried to install debian testing with the netinstallation i downloaded 
from http://cdimage.debian.org/cdimage/lenny_di_beta2/ia64/iso-cd/debian-LennyBeta2-ia64-netinst.iso

The instllation can't be done because the existing partitions where not found and so can't be selected!
I tried it in text- and grapic-mode and also each in expert-mode.
Always my harddisk is detected and displayed correct with 260 GB, but without no partition.

When i boot Knoppix i can list the partitions without no problems with cfdisk and fdisk.
Here is the listing with fdisk:

Platte /dev/hda: 250.0 GByte, 250059350016 Byte
255 Köpfe, 63 Sektoren/Spuren, 30401 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes

    Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/hda1               1        1023     8217216   17  Verst. HPFS/NTFS
/dev/hda2   *        1024        2269    10008495    7  HPFS/NTFS
/dev/hda3            2270        3515    10008495   83  Linux
/dev/hda4            3516       60801   460149795    5  Erweiterte
/dev/hda5            3516        3552      297171   82  Linux Swap / Solaris
/dev/hda6            3553        6043    20008926    c  W95 FAT32 (LBA)
/dev/hda7            6044       30401   195655603+   7  HPFS/NTFS

I think there will be also problems with other combinations.

Is there any workaround to install lenny on /dev/hda3 ?

Best regards

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: