[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#355269: marked as done ([beta2, powerpc64] Xserve G5 test install ...)

Your message dated Wed, 08 Sep 2010 03:58:11 +0000
with message-id <E1OtBnX-00055v-5O@ravel.debian.org>
and subject line Closing old installation report #355269
has caused the Debian Bug report #355269,
regarding [beta2, powerpc64] Xserve G5 test install ...
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

355269: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=355269
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: netinst etch beta2 cd.
Image version: http://cdimage.debian.org/cdimage/beta2-test-build/powerpc/iso-cd/debian-testing-powerpc-netinst.iso
Date: saturday, march 4, 2006, 16:04 european time.

Machine: Apple XServe G5, Dual G5, RackMac3,1
Processor: PPC970FX 2300Mhz, revision 3.1 (x2)
Memory: 1GB
Partitions: blank disk.

Output of lspci and lspci -n:

by hand, so only 2 important entries for now :

0001:05:0c.0 IDE interface: Broadcom K2 SATA
0001:07.04.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5704 Gigabit Ethernet (rev 03)
0001:07.04.1 Ethernet controller: Broadcom Corporation NetXtreme BCM5704 Gigabit Ethernet (rev 03)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


1) the tg3 module is not included in the nic-modules .udeb, altough it is
built, thus no network devices work.

2) the hardware detection fails when loading sbp2: unkown symbol bus_to_virt.
This is a known (as in already bug reported) powerpc64 bug.

3) since the network interface was not activated, i couldn't bring up the
network and chose 'don't configure the network yet'. The mirror-choser still
insisted that i should chose a mirror, and refused because it couldn't
download releases or so, i had to go back, and jump over the mirror-choser
menu item.

4) partman hanged at 42%, with some libata/ata1/sda error message. I will try
with another disk, to see what is going on here, but the disk is relatively
new, and worked in my pegasos system. I just hope apple didn't include some
'check for apple disks only' thingy.
Ok, the original disk passed right, both are Maxtor disks, but the original
one has an apple logo on it, i wonder what is wrong here, i will do tests of
the other disk on my pegasos later.

5) security.debian.irg failed to get loaded due to the missing network

6) reboot went well, there are many versions of the old ydl image in yaboot,
but the Linux target worked out of the box. No network interface though, i
guess that configuring the network should be more explicit to what to do in
these kind of cases.


Sven Luther

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: