[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#261140: marked as done (d-i failure: i386/Compaq Deskpro 2000 5120)



Your message dated Wed, 08 Sep 2010 03:58:41 +0000
with message-id <E1OtBo1-00068p-SP@ravel.debian.org>
and subject line Closing old installation report #261140
has caused the Debian Bug report #261140,
regarding d-i failure:  i386/Compaq Deskpro 2000 5120
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
261140: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=261140
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 7/23/04 from
http://people.debian.org/~joeyh/d-i/images/daily/netboot
uname -a: 2.4.6-1-386 #2 Sat May 1 16:31:24 EST 2004 i586 unknown
Date: 7/23/04 @ 5p
Method: PXE boot using Intel Pro 100/M NIC

Machine: Compaq Deskpro 2000 5120
Processor: 120MHz Pentium
Memory: 32MB
Root Device: Dual IDE 17.2GB Drives (one master on each controller)
Root Size/partition table: None created.  Plan 2GB RAID1 /, 32GB RAID0
/home.
Output of lspci: Unknown.

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

PXE boot Compaq Deskpro 2000 5120 system using Intel Pro 100/M NIC.
Installer runs fine until reach step to partition drives.  Currently have
two 17.2GB IDE drives installed on the embedded controllers (had also tried
with a single 1GB IDE) with the BIOS configured with the CHS values of the
drives.  Upon reaching "Starting up the partitioner," installation stalls at
38%/"Scanning disks..."

Last recorded line in dmesg is:

__alloc_pages: 0-order allocation failed (gfp=0x1d2/0)
VM: killing process parted_server
--
R. Seiji
www.arslist.info




--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
reasons:
- it was reported with a pre-lenny version of Debian
  Installer.
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful


The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.



--- End Message ---

Reply to: